Advanced search

Message boards : Number crunching : Can't report results - Server error: feeder not running

AuthorMessage
computerguy09
Send message
Joined: Sep 7 10
Posts: 1
Credit: 501,453
RAC: 2,420
Message 212 - Posted 9 Dec 2010 2:41:49 UTC

    I have lots of results waiting to be reported. The above error is in the log when a BOINC client tries to report completed tasks.

    Files can be uploaded, they just can't be reported.

    Mark

    Brain
    Send message
    Joined: Aug 7 10
    Posts: 2
    Credit: 256,743
    RAC: 60
    Message 213 - Posted 9 Dec 2010 5:39:21 UTC - in response to Message 212.

      http://www.primaboinca.com/server_status.php

      What happened?

      Brain
      Send message
      Joined: Aug 7 10
      Posts: 2
      Credit: 256,743
      RAC: 60
      Message 214 - Posted 10 Dec 2010 7:08:22 UTC - in response to Message 213.

        Thx. It's working now.

        Ananas
        Send message
        Joined: Apr 10 11
        Posts: 12
        Credit: 2,501,600
        RAC: 4,601
        Message 500 - Posted 8 Mar 2012 8:15:22 UTC

          The feeder seems to have crashed (or shutdown?)

          Profile Stealth Eagle*
          Avatar
          Send message
          Joined: Apr 13 11
          Posts: 13
          Credit: 3,739,800
          RAC: 7
          Message 501 - Posted 8 Mar 2012 17:04:19 UTC

            The feeder is still down. It has been for about 12 hours now.
            ____________
            What you do today you will have to live with tonight

            Profile JHAPA
            Avatar
            Send message
            Joined: Aug 11 10
            Posts: 3
            Credit: 2,670,105
            RAC: 2,288
            Message 502 - Posted 8 Mar 2012 17:15:14 UTC - in response to Message 501.

              still not working...:-(
              JHAPA
              ____________
              Member of PrimeSearchTeam

              ChertseyAl
              Avatar
              Send message
              Joined: Jul 28 10
              Posts: 57
              Credit: 6,881,902
              RAC: 2,269
              Message 503 - Posted 8 Mar 2012 18:33:06 UTC

                Last modified: 8 Mar 2012 18:33:29 UTC

                Still not working, and equally annoying, the server status page is broken:

                http://www.primaboinca.com/server_status.php is giving:

                You must protect the admin interface with either a .htaccess file or an auto_ops() function.

                This needs to be fixed!

                Al.

                Profile Stealth Eagle*
                Avatar
                Send message
                Joined: Apr 13 11
                Posts: 13
                Credit: 3,739,800
                RAC: 7
                Message 504 - Posted 9 Mar 2012 5:59:01 UTC - in response to Message 503.

                  Still not working over 24 hours now and we haven't been able to report any tasks.
                  ____________
                  What you do today you will have to live with tonight

                  vaughan
                  Send message
                  Joined: Jul 31 10
                  Posts: 2
                  Credit: 12,161,748
                  RAC: 4,183
                  Message 505 - Posted 9 Mar 2012 7:05:59 UTC

                    Unable to report work and server status is broken =

                    You must protect the admin interface with either a .htaccess file or an auto_ops() function
                    ____________

                    Ananas
                    Send message
                    Joined: Apr 10 11
                    Posts: 12
                    Credit: 2,501,600
                    RAC: 4,601
                    Message 506 - Posted 9 Mar 2012 9:34:36 UTC

                      fixed

                      ChertseyAl
                      Avatar
                      Send message
                      Joined: Jul 28 10
                      Posts: 57
                      Credit: 6,881,902
                      RAC: 2,269
                      Message 507 - Posted 9 Mar 2012 18:38:24 UTC

                        Server status page is still broken :(

                        Al.

                        Viking69
                        Avatar
                        Send message
                        Joined: Sep 3 10
                        Posts: 7
                        Credit: 152,830
                        RAC: 2
                        Message 508 - Posted 5 Apr 2012 2:19:57 UTC - in response to Message 507.

                          Last modified: 5 Apr 2012 2:21:16 UTC

                          Yup, Still broken. But there is info on the home page, But it shows that there is no new work.

                          EDIT ### And 60 seconds later, there are 50 WU's and I got one.
                          ____________
                          Hi All!

                          Post to thread

                          Message boards : Number crunching : Can't report results - Server error: feeder not running


                          Main page · Your account · Message boards


                          Copyright © 2017 primaboinca.com