Advanced search

Message boards : Number crunching : Pending

AuthorMessage
Profile Bryan @ SUSA
Send message
Joined: May 28 11
Posts: 2
Credit: 12,296,000
RAC: 126,241
Message 1718 - Posted 1 Mar 2015 14:06:54 UTC

    I have 300 WUs that were turned in on 2/26 that are still showing "pending". That day the server was up and down many times. I'm assuming there is a problem since everything turned in before and after has validated.

    Profile Phil1966
    Send message
    Joined: Oct 11 13
    Posts: 2
    Credit: 730,000
    RAC: 17,600
    Message 1720 - Posted 29 Mar 2015 17:35:55 UTC - in response to Message 1718.

      Are the admins still alive ?

      Profile Phil1966
      Send message
      Joined: Oct 11 13
      Posts: 2
      Credit: 730,000
      RAC: 17,600
      Message 1721 - Posted 3 Apr 2015 12:40:41 UTC - in response to Message 1720.

        Last modified: 3 Apr 2015 12:41:15 UTC

        OK, Admins are alive. I mean, the admin is alive.

        Now, why don't you post on the forum ?

        Would be nice to have proactivity between the project and the crunchers.

        Fabio Campos
        Volunteer moderator
        Project administrator
        Project developer
        Project tester
        Volunteer developer
        Volunteer tester
        Project scientist
        Send message
        Joined: Feb 3 10
        Posts: 65
        Credit: 10,767
        RAC: 11
        Message 1722 - Posted 22 Apr 2015 7:36:10 UTC - in response to Message 1721.

          Hi there,

          sorry for being absent in the last time.
          I'm still alive. ;-)

          Any questions?

          best regards,
          sopmac

          Dirk Broer
          Send message
          Joined: Apr 11 12
          Posts: 17
          Credit: 1,943,200
          RAC: 2,038
          Message 1730 - Posted 1 Jul 2015 16:02:37 UTC - in response to Message 1722.

            Last modified: 1 Jul 2015 16:04:21 UTC

            Yes I have a question: Why is the server not running correctly?
            The feeder is not running and the validator isn't either.

            example for feeder:
            wo 01 jul 2015 17:58:57 CEST | primaboinca | update requested by user
            wo 01 jul 2015 17:59:01 CEST | primaboinca | Sending scheduler request: Requested by user.
            wo 01 jul 2015 17:59:01 CEST | primaboinca | Reporting 37 completed tasks
            wo 01 jul 2015 17:59:01 CEST | primaboinca | Not requesting tasks: "no new tasks" requested via Manager
            wo 01 jul 2015 17:59:03 CEST | primaboinca | Scheduler request completed
            wo 01 jul 2015 17:59:03 CEST | primaboinca | Server error: feeder not running

            Fabio Campos
            Volunteer moderator
            Project administrator
            Project developer
            Project tester
            Volunteer developer
            Volunteer tester
            Project scientist
            Send message
            Joined: Feb 3 10
            Posts: 65
            Credit: 10,767
            RAC: 11
            Message 1731 - Posted 2 Jul 2015 5:25:10 UTC

              Hello everyone,

              sorry again! Everything should be up and running again ...

              best regards,
              sopmac

              Post to thread

              Message boards : Number crunching : Pending


              Main page · Your account · Message boards


              Copyright © 2017 primaboinca.com